problemoni con digilite pulse mx

Home Forum Luce Pro problemoni con digilite pulse mx

Questo argomento contiene 3 risposte, ha 2 partecipanti, ed è stato aggiornato da  vicus 1 settimana fa.

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #69001

    davidcort
    Partecipante

    buonasera
    vorrei a chiederese c’e’ qualcuno che puo’ aiutarmi con la pulse mx della digilite.
    durante un lavoro, ho avuto grossissimi problemi, tipo dei bug tra l editor e i fader dei playback.
    mi spiego meglio, programmavo delle cue, le registravo, controllavo e tutto bene per l intero giorno di programmazione, la sera, invece, il banco ha iniziato ad incastrarsi. spengo riaccendo, testo dmx, motorizzati e led, fari tutto ok, motorizzati rispondono perfettamente all editor, ma non ai playback.
    il giorno dopo per lo show passo i dati su un altra pulse e rispponde tutto.
    qualcuno sa dove posso reperire il frimware della macchina e come procedere?perche io resetterei tutto e reisnstallerei il firmware
    grazie ciao

    #69006

    vicus
    Partecipante
    #69013

    davidcort
    Partecipante

    grazie vicus, per caso sai indicarmi come procedere?ieri guardavo e non ho trovato un reset della macchina dall editor..
    grzie ancora ciao

    #69021

    vicus
    Partecipante

    No, purtroppo non ho mai aggiornato la macchina.

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)

Devi essere loggato per rispondere a questa discussione.

Vai alla barra degli strumenti