davidcort

Compila il form per contattare


Risposte al Forum Create

Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Autore
    Articoli
  • in risposta a: dts nick 1201-no risposte dimmer #73923

    davidcort
    Partecipante

    ciao vicus, grazie per le risposte…domenica un ulteriore casino..
    per un lavoro avevo ancora i nick e dei par coemar(gia utilizzati)..dopo le tue risposte, per precauzione mi sono rifatto la fixture dei nick, stando ATTENTISSIMO a farla bene con il fixture builder, ebbene anche stavolta (sicuro al diecimila % che dimmer=dimmer), i nick non rispondevano al master, b.o., ai fader dei playback… ma non solo…a sto giro anche i par coemar hanno fatto la stessa cosa(il penultimo spettacolo con questo stesso materiale, solo i nick non cacavano il master, i par funzionavano perfettamente)..
    A sto punto penso sia il banco che ha qualcosa che non va..
    qualcuno ha avuto questi problemi?dipendono dal software del banco?si possono risolvere oppure ho un banco luci che quando vuole lui mi mette nella cacca??

    in risposta a: dts nick 1201-no risposte dimmer #73441

    davidcort
    Partecipante

    ok..anche io sgm old school.la fixture l ho creata io con la digilite, era tutto a posto.
    dimmer pan tilt etcetc, la fixt l avevo rifatta io, perche’ con i motorizzati dts (tutti i nuovi che hanno il canale farpan) mi si incastrava il banco utilizzando la fixt della library interna del banco. ho rifatto le fixture dts (nick,wonder, jack) che utilizzo, isolando il canale farpan nei blade.E funziona tutto a meraviglia.tranne a sto giro che solo ai fader il dimmer non rispondeva.. perche’ nell editor a dimmer 0 equivleva a nick spento, red era red e via dicendo…a me sembrava piu’ un problema banco-faro,(avendo avuto bachi altre volte con i dts) perche’ poi il resto dell impianto luci rispondeva perfettamnete..

    in risposta a: dts nick 1201-no risposte dimmer #73341

    davidcort
    Partecipante

    grazie vicus..in che modo la fixture?dici che il problema e’il faro in se? perche’ tutto il resto(pan, tilt, colori,zoom etc) funzionava correttamente, poi facendo una cue con valore dimmer 0, i motorizzati si spegnevano…non rispondevano solo ai fader, e’ questo che mi mette molti dubbi…
    ciao david

    in risposta a: problemoni con digilite pulse mx #69013

    davidcort
    Partecipante

    grazie vicus, per caso sai indicarmi come procedere?ieri guardavo e non ho trovato un reset della macchina dall editor..
    grzie ancora ciao

    in risposta a: laser dmx, suggerimenti per acquisto #58104

    davidcort
    Partecipante

    grazie mille delle risposte…mi informero’ prima dell’acquisto..

    in risposta a: linkare sgm studio12sc con pc.. #56911

    davidcort
    Partecipante

    ok grazie

    in risposta a: Sgm scan control 24 48 #56909

    davidcort
    Partecipante

    ciao, se tieni l’indirizzo della strobo entro i canali ‘dimmer’ della sgm(1-24)
    poi penso che puoi usare la strobo con due fader…poi ti fai scena e grabbi su un regitro…ho provato con i par led e funziona.
    ciao

    in risposta a: linkare sgm studio12sc con pc.. #56908

    davidcort
    Partecipante

    grazie vicus,
    avrei un ulteriore domanda, l rs232 serve solo per caricarti fixture nel banco?

Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
Vai alla barra degli strumenti