dts nick 1201-no risposte dimmer

Home Forum Luce Pro dts nick 1201-no risposte dimmer

Questo argomento contiene 8 risposte, ha 4 partecipanti, ed è stato aggiornato da  danielecampanaro2000 2 mesi, 4 settimane fa.

Stai vedendo 9 articoli - dal 1 a 9 (di 9 totali)
  • Autore
    Articoli
  • #73287

    davidcort
    Partecipante

    buonasera, avrei una domanda da porvi…vi e’ mai capitato che dei fari non rispondano al black out dalla regia?
    mi spiego, da un paio d anni utilizzo un banco luci digilite pulsemx, durante un lavoro con un po’ di fari led
    (20 barre sgm six-pack,16 coemar ledko sagomatori,10 dts miniprofile, 6 par coemar e 4 DTS NICK12010 (gia usate altre volte)
    i nick non rispondevano per nessun motivo al master, ne’ dei fader dei playback, ne’ dal master generale…nemmeno al blackout!!
    mi son fatto delle cue con dimmer 0 e via così, ai valori impostati via editor tutto ok…
    vi e’ mai capitato?da cosa dipende?
    grazie
    david

    #73322

    vicus
    Partecipante

    Probabile sia la fixture.

    #73341

    davidcort
    Partecipante

    grazie vicus..in che modo la fixture?dici che il problema e’il faro in se? perche’ tutto il resto(pan, tilt, colori,zoom etc) funzionava correttamente, poi facendo una cue con valore dimmer 0, i motorizzati si spegnevano…non rispondevano solo ai fader, e’ questo che mi mette molti dubbi…
    ciao david

    #73345

    vicus
    Partecipante

    Per fixture intendo la… io la chiamo fixture perché arrivo da i banchi sgm. Alcuni la chiamano personality, insomma il modo in cui dici alla consolle cosa fanno i vari canali. Per esempio se non dici che il canale del dimmer è un dimmelo il grand master non ha effetto su quel canale.

    #73441

    davidcort
    Partecipante

    ok..anche io sgm old school.la fixture l ho creata io con la digilite, era tutto a posto.
    dimmer pan tilt etcetc, la fixt l avevo rifatta io, perche’ con i motorizzati dts (tutti i nuovi che hanno il canale farpan) mi si incastrava il banco utilizzando la fixt della library interna del banco. ho rifatto le fixture dts (nick,wonder, jack) che utilizzo, isolando il canale farpan nei blade.E funziona tutto a meraviglia.tranne a sto giro che solo ai fader il dimmer non rispondeva.. perche’ nell editor a dimmer 0 equivleva a nick spento, red era red e via dicendo…a me sembrava piu’ un problema banco-faro,(avendo avuto bachi altre volte con i dts) perche’ poi il resto dell impianto luci rispondeva perfettamnete..

    #73492

    vicus
    Partecipante

    Io con le 1401 e la digilite il master dimmer funziona.

    #73923

    davidcort
    Partecipante

    ciao vicus, grazie per le risposte…domenica un ulteriore casino..
    per un lavoro avevo ancora i nick e dei par coemar(gia utilizzati)..dopo le tue risposte, per precauzione mi sono rifatto la fixture dei nick, stando ATTENTISSIMO a farla bene con il fixture builder, ebbene anche stavolta (sicuro al diecimila % che dimmer=dimmer), i nick non rispondevano al master, b.o., ai fader dei playback… ma non solo…a sto giro anche i par coemar hanno fatto la stessa cosa(il penultimo spettacolo con questo stesso materiale, solo i nick non cacavano il master, i par funzionavano perfettamente)..
    A sto punto penso sia il banco che ha qualcosa che non va..
    qualcuno ha avuto questi problemi?dipendono dal software del banco?si possono risolvere oppure ho un banco luci che quando vuole lui mi mette nella cacca??

    #73941

    korny00
    Partecipante

    Buongiorno !
    Siete alla ricerca di un finanziamento per rilanciare le vostre attività sia per la realizzazione di un progetto, sia avete necessità di finanziamento per altre ragioni o tutto ciò che volete. Sono pronti ad assegnare finanziamento ha ogni persona capace rispettata delle condizioni di rimborsi. Posta elettronica: [email protected] o [email protected]
    Whatsapp: +33 7 56 80 68 42
    Grazie

    #74434

    danielecampanaro2000
    Partecipante

    Capitato anche a me… Dal comando manuale (modalità attributi) i dimmer rispondevano bene, ma da playback no. Le luci si accendevano, ma abbassando il fader restavano accese (anche abbassando il master). Nessun problema invece per gli altri fari a LED collegati

Stai vedendo 9 articoli - dal 1 a 9 (di 9 totali)

Devi essere loggato per rispondere a questa discussione.

Vai alla barra degli strumenti