problema con wysiwyg

Home Forum Luce Pro problema con wysiwyg

Tag: 

Stai vedendo 15 articoli - dal 1 a 15 (di 16 totali)
  • Autore
    Articoli
  • #45101
    capodrugoluc
    Partecipante

    ciao a tutti, volevo chiedervi un piccolo aiuto con wysiwyg.
    ho creato a casa una piccola postazione server, su di un pc fisso, dove ho messo il programma appunto e la patch luminex, in modo da poter sfruttare l’universo libero di vari software console via artnet.
    le prove di rete le ho fatte con la MPC-V3 della martin installata su di un portatile, e quest’ultima una volta settati indirizzo ip e subnet mi riconosce il sistema luminex sul fisso e si collega senza problemi.
    anche wyg si collega al luminex, però è a questo punto che arrivano i problemi.
    quando vado a collegare luminex su “device manager” e faccio il bind delle porte l’unico output che vedo è “EDMX”.
    ho cercato svariati tutorial in rete e tutti questo passaggio lo fanno in maniera naturale, ovvero fai il bind, apri la porta a, e finisce il discorso…
    allora dico, perchè io nella sezione output non vedo porte ma solo EDMX?
    spero di essermi spiegato bene, intanto vi ringrazio in anticipo

    #45226
    Walter LutzuWalter Lutzu
    Partecipante

    Che console stai provando a collegare a Wyg? Molte non necessitano di luminex wygalizer, magari prova con i loro driver per la connessione a Wysiwyg.

    Altra domanda magari banale. Controlla tra le schede di rete se per caso hai installato una scheda di loopback (quella che ti crea l’indirizzo 127.0.0.1) e se c’è levala.

    Ultima cosa: firewall ed antivirus 😉

    #45236
    capodrugoluc
    Partecipante

    la console che sto usando è la MPC V3 della martin, e a quanto dicono sui forum l’unico modo per connetterla è tramite luminex.
    il problema però non credo sia sulla console, perchè lei in impostazioni mi vede il nodo e si connette senza nessun problema,
    quello che mi manca in pratica è riuscire ad aprire su wysiwyg la port a nella sezione bind..

    screen wyg

    questo per farvi capire meglio, io oltre a EDMX dovrei trovare anche altro…. che però non c’è…

    #45237
    capodrugoluc
    Partecipante

    scusate qui si vede meglio

    #45317
    Walter LutzuWalter Lutzu
    Partecipante

    domattina ci provo. Hai fatto il patch su wysiwyg creando i nuovi universi?

    #45361
    capodrugoluc
    Partecipante

    che intendi con “nuovi universi”?

    #45370
    Walter LutzuWalter Lutzu
    Partecipante

    cioè non utilizzando EDMX ma altri universi dmx. Immagino di si rileggendo il tuo post.

    Esiste una versione onpc di questa console? se no, come la stai collegando al pc con wysiwyg?

    #45419
    capodrugoluc
    Partecipante

    si la consolle è onpc, è la versione che si scarica dal sito.
    la martin ha fatto un accordo commerciale con la enttec e la versione che scarichi dal sito ha il primo universo aperto, io ho già usato la console in evento con un usb/dmx pro proprio della enttec.
    sfruttando il fatto che la console ha un universo aperto,l’ho installata sul portatile e la collego via cavo di rete (con uno switch tra i due) al fisso dove è installato wyg
    dal menù consolle io vedo il nodo che crea luminex , riconosco l’ip e mi apre l’universo libero, quindi dubito che il problema sia nel collegamento tra i due pc o tra console e luminex.
    l’unico problema è proprio su quella sezione che ho evidenziato in foto, ovvero il “bind” degli universi su wig
    in pratica io dovrei vedere nel pop-up oltre all’universo EDMX anche PORT A, ma non c’è….questo è il problema

    #45529
    david19
    Partecipante

    hmmm…. secondo me il collegamento è apposto, l’unica cosa che manca è la patch dei canali/universi
    è da molto che non uso wyg , controlla nella lista dei proiettori se hai realmente collegato ad un universo i proiettori, o forse si deve creare un nome ad ogni universo dmx per poi assegnarlo….bah devo ripassare…

    #45656
    wysiwyg
    Partecipante

    Allora.. per prima cosa… partiamo dal fatto che stai utilizzando un crack di WYSIWYG.. e la cosa non é molto professionale… anzi per nulla professionale..
    Ma qui entreremmo in un altro discorso molto piú lungo ed ampio..

    Seconda cosa, non hai creato dei nuovi universi DMX..

    L’EDMX é un protocollo per visualizzatori creato dall’ETC quando ancora WYSIWYG era distribuito mondialmente dall’ETC.
    Creando dei nuovi universi e utilizzando il configuratore artnet.. si connetterà tutto molto semplicemente… se le uscite in artnet sul software della Martin sono aperte e patchate….

    Daniele

    #45657
    david19
    Partecipante

    Crack o non crack hai dato assistenza! Male! Poco professionale!

    #45658
    david19
    Partecipante

    Crack o non crack hai dato assistenza! Male! Poco professionale!

    #45666
    wysiwyg
    Partecipante

    É stato un dibattito interno a me stesso…
    Do o non do’?
    Potevo essere molto piú preciso su quello che c’é da fare.. ma ho voluto restare molto evasivo sulle procedure specifiche..

    Dall’altra parte non posso fare da poliziotto… altrimenti al 90% non parleremmo di WYSIWYG su questo forum… e come ho detto potremmo iniziare un nuovo post.. senza intasare questo..

    Generalmente chi ha una licenza valida.. mi chiama direttamente se ha un problema.. perché sa che in cambio riceve la meritata assistenza

    Daniele

    #45672
    capodrugoluc
    Partecipante

    in effetti ho scaricato capture e ho risolto collegando la versione student, e tutto funziona correttamente…
    che dire, che dovevo creare nuovi universi c’ero arrivato anch’io, è il come si fa che non so.
    se qualcuno sa come e vuole gentilmente darmi info in merito lo ringrazio in anticipo

    #45673
    david19
    Partecipante

    Dovresti usare gli unici strumenti gratuiti in tuo possesso: il manuale

Stai vedendo 15 articoli - dal 1 a 15 (di 16 totali)
  • Devi essere loggato per rispondere a questa discussione.
Vai alla barra degli strumenti