SOUNDCRAFT Vi1

Home Forum Audio Pro SOUNDCRAFT Vi1

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Autore
    Articoli
  • #53361
    carminedi
    Partecipante

    Signori colleghi,
    ho qualche problema con l’offline editor del mixer SOUNDCRAFT Vi1.
    questi sono le caratteristiche del sistema che uso:
    – PC windows 7
    – processore Xeon
    – 16 mega di memoria
    -versione programma: 140919-4.8.2.234a
    In pratica quando inserisco una chiavetta usb per caricare o scaricare le sessioni della Vi1
    mi viene fuori un errore: “disco non presente”, “impossibile trovare il disco nell’unità”.
    Pare perciò che non veda la chiavetta che invece funziona perfettamente direttamente sul mixer.
    Il programma a quel punto si blocca e non si può nemmeno chiudere normalmente ma forzarne la chiusura.
    Qualche suggerimento in proposito su come risolvere questo stupido problema ? Qualcuno ha avuto un esperienza simile ?

    Grazie e a presto.

    CARMINE DI

    #53378
    vicus
    Partecipante

    Immagino che il pc abbia 16 giga di memoria e non 16 mega.
    Comunque il pc vede benissimo la chiavetta? E’ formattata in fat32? Con altre chiavette oppure formattandola?

    Non è detto che la chiavetta funzioni bene solo perché il banco la legge. Infatti il banco ha un sistema hardware + software completamente diverso dal tuo pc e quello che al banco può non dare fastidio al pc crea dei problemi.

    #53402
    carminedi
    Partecipante

    ciao Vicius,
    grazie per l’informazione. Si intendevo 16 giga di memoria.
    Per quanto riguarda la chiavetta, è formattata in fat 32, ho provato a riformattarla ma il problema sussiste. Sembra un bug del programma ma non e sono sicuro.
    Proverò a scrivere a Soundcraft ma ho paura che faranno finta che il problema non esiste.

    #53408
    vicus
    Partecipante

    Scrivi alla Leading technologies.

    PS: Vicus non Vicius, è un errore che fanno in molti.

    #53409
    carminedi
    Partecipante

    Si grazie, già fatto, spero che rispondano. Scusa per sbagliato il tuo nome.

    #53411
    vicus
    Partecipante

    Figurati, non è nemmeno il mio vero nome.

    Comunque ho parlato con un collega e mi ha detto che a lui ha funzionato. Provale tutte ovvero prova con un altro pc, con un’altra chiavetta o prova a reistallare il programma.

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Devi essere loggato per rispondere a questa discussione.
Vai alla barra degli strumenti